Original post

I’ve just installed 1.14, and whereas before when the updates went perfectly, this time I am getting a crash whenever I try to run any of the tools. Here is an example when I try to do a go run command…

Ideas anyone?

I’ve reported it at GitHub.com/golang/go and it seems to be an issue with the build breaking on older pre-AVX chips. It’s been marked as a release blocker so hopefully it will get fixed pretty soon.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.