Original post

Does anyone know where I can find a list of versions that includes the architectures supported and minimum kernel version requirements. I’d like to use on an ARM926EJ processor (ARMv5tejl), running a 2.6.39.4 Linux kernel. It looks like they stopped supporting ARMv5 awhile ago(v1.8?), so I’d like to find the last version that still supports this processor and its kernel version.