Original post

The modules name is zorro. After build, it has a not need package .rog/x/text

$  mod tidy 

$  mod graph | grep text
zorro golang.org/x/text@v0.3.2
github.com/kr/pretty@v0.2.0 github.com/kr/text@v0.1.0
golang.org/x/text@v0.3.2 golang.org/x/tools@v0.0.0-20180917221912-90fa682c2a6e
github.com/kr/text@v0.1.0 github.com/kr/pty@v1.1.1

$  mod why golang.org/x/text
# golang.org/x/text
(main module does not need package golang.org/x/text)

Maybe there is a transitive dependency on golang.org/x/text. We can’t tell without seeing all dependencies.

This is the go.mod

module zorro

go 1.13

require (
        github.com/StackExchange/wmi v0.0.0-20190523213315-cbe66965904d // indirect
        github.com/bitly/go-simplejson v0.5.0
        github.com/bmizerany/assert v0.0.0-20160611221934-b7ed37b82869 // indirect
        github.com/fsnotify/fsnotify v1.4.7
        github.com/go-ole/go-ole v1.2.4 // indirect
        github.com/hpcloud/tail v1.0.1-0.20180514194441-a1dbeea552b7
        github.com/kr/pretty v0.2.0 // indirect
        github.com/robfig/cron v1.2.0
        github.com/shirou/gopsutil v2.19.12+incompatible
        github.com/sirupsen/logrus v1.4.2
        github.com/urfave/cli v1.22.2
        github.com/xgfone/go-tools v5.2.0+incompatible
        golang.org/x/text v0.3.2
        gopkg.in/fsnotify/fsnotify.v1 v1.4.7 // indirect
        gopkg.in/tomb.v1 v1.0.0-20141024135613-dd632973f1e7 // indirect
)